TMS: Translation memory & term base

Add option to import { } brackets to TM as regular text

Curly brackets are currently used in our TMs in order to record tags. However, some clients might want to import files that already contain variables, such as {1} and \{1\}. 
In the jobs, if not escaped as \{1\}, the {1} is turned into an empty tag.
It's possible to use a workaround by escaping the curly brackets in the file before the import, but this can become rather time-consuming if there are multiple large files containing the variables. 
 
Current behavior:
Unescaped variables, such as {1}, are turned into empty tags. It's not possible to import curly brackets as a regular text. 
 
Available workaround:
Escape {} with \ in each TM file before import.
 
Requested behavior:

In import options in TM, it's possible to use an option "Do not convert { } to Memsource tags".

0

0 comments

Please sign in to leave a comment.