TMS: Financials & reporting

CSV analysis report Separator

Current behavior:
When exporting the Analysis report in CSV format, all entries are separated by Semicolon.

Available workaround (if any):
1. Open the CSV file in any Text Editor
2. Replace the Semicolon with Comma
3. Open it with Excel

Requested behavior:
Memsource should provide an option to specify the separator in the report, or could alternatively use the user profile to assume what the right separator would be (based on timezone/country for example).

Use case:
Today, if you go to the reporting area of Memsource and run a report, it's delimited by semicolons. That is indeed the European format, but when using a US locale, Excel assumes CSV files should be separated by commas (hence the name CSV) and will not correctly interpret the file otherwise.



Please sign in to leave a comment.