CAT Editor

Segmenti (TMS)

Contenuti tradotti automaticamente dall'inglese con Phrase Language AI.

Segmentazione

La segmentazione è la divisione dei testi di origine in parti più piccole. Ciò migliora il recupero di testo precedentemente tradotto da una memoria di traduzione. I segmenti vengono presentati nell'editor e possono essere filtrati. Se un progetto prevede fasi del flusso di lavoro, le modifiche nei segmenti vengono presentate nel riquadro delle modifiche di traduzione.

Le regole di segmentazione predefinite corrispondono alle specifiche di ciascuna lingua supportata e possono essere personalizzate.

I lavori importati con una segmentazione errata, come file di documento formattati male o l'applicazione di una personalizzazione della segmentazione inappropriata, possono influire sui valori di corrispondenza della TM. Si consiglia di dedicare del tempo alla revisione e alla preparazione del file di origine prima dell'importazione; un problema comune è l'uso errato delle interruzioni di riga rispetto alle interruzioni di paragrafo.

Esempio:

Buona segmentazione:

  • Le memorie di traduzione con lingue di destinazione multilingue sono supportate e possono essere utilizzate in modo bidirezionale.

    Valore di corrispondenza del 100%.

Scarsa segmentazione

  • Le memorie di traduzione con lingue di destinazione multilingue sono supportate.

    Valore di corrispondenza del 100%.

  • e possono essere utilizzate in modo bidirezionale.

    Valore di corrispondenza del 63%.

Unire e dividere i segmenti

I segmenti non possono essere uniti o divisi se un linguista non dispone dei diritti di modifica sul testo di origine o se il segmento fa parte della forma plurale.

La divisione e l'unione dei segmenti vengono eseguite solo virtualmente e pertanto non vengono prese in considerazione durante la divisione dei lavori. Quando si divide un lavoro dopo un segmento che era stato diviso nell'editor, viene considerato l'intero segmento di origine, non le sue parti.

Per unire i segmenti, seguire questi passaggi:

  1. Selezionare un segmento.

  2. Fai clic su unisci segmenti Join Segment o Ctrl/Cmd+J.

    Il segmento selezionato e quello sottostante vengono uniti. Il punto di unione è indicato con il tag {j}. Il tag {j} è una rappresentazione visiva del segno di spazio che esiste ed è applicato tra i due segmenti uniti. Non rimuovere questo tag anche se i segmenti precedentemente uniti vengono divisi di nuovo, poiché corromperebbe la formattazione.

Per dividere i segmenti, seguire questi passaggi:

  1. Posizionare il cursore in un punto del segmento di origine che richiede la divisione.

  2. Fai clic su dividi segmenti split_segment.png o Ctrl/Cmd+E.

    Il segmento viene separato nel punto specificato.

    I segmenti divisi non possono essere cercati o filtrati in seguito. La divisione di un segmento non crea alcuno stato, tag o metadato per identificarlo in seguito.

Attenzione

Assicurarsi che gli spazi iniziali e finali siano aggiunti al lato di destinazione in base al testo di origine.

Quando si dividono segmenti in un lavoro in cui l'origine è una lingua CJK senza spazi e la destinazione è una lingua che utilizza gli spazi come delimitatore di parole, assicurarsi che gli spazi iniziali o finali siano aggiunti alla destinazione per delimitare le parole nella traduzione. Questo viene normalmente applicato automaticamente ai segmenti formati dalle regole di segmentazione predefinite, poiché non vengono aggiunti spazi nei segmenti divisi manualmente o in quelli formati da ulteriori regole di segmentazione personalizzate.

Confermare i segmenti

Tutti i segmenti (a meno che non siano bloccati da un project manager) in un lavoro devono essere confermati prima che un lavoro possa essere impostato come completato. La conferma può essere eseguita tramite scorciatoie da tastiera, menu o facendo clic su Red_X.png nella tabella.

Per confermare un segmento, seguire questi passaggi:

  1. Aprire un lavoro in un editor.

    I segmenti vengono presentati come non confermati Red_X.png.

    Se confermati in un precedente passaggio del flusso di lavoro, i segmenti vengono presentati con un segno di spunta grigio Confirmed Segment.

  2. Clicca su un segmento per rivederlo.

    Le corrispondenze vengono presentate nel riquadro CAT.

  3. Controlla le corrispondenze per assicurarti che siano corrette e accetta o modifica.

  4. Conferma il segmento cliccando su Red_X.png.

    Il segmento viene mostrato come confermato QA Confirmed Segment.

    Se modifichi un segmento, la conferma viene rimossa da quel segmento.

  5. Se necessario, esegui un controllo QA.

Seleziona i numeri dei segmenti per evidenziare più segmenti:

  • Tieni premuto Shift mentre selezioni più segmenti come gruppo.

  • Tieni premuto CTRL (Windows) o Cmd (macOS) mentre selezioni più segmenti individuali.

Per confermare tutti i segmenti insieme, seleziona le opzioni di menu Edit/Select all e Edit/Confirm segment, oppure usa le scorciatoie da tastiera.

Il comportamento di conferma può essere modificato nelle preferenze CAT.

Segmenti bloccati

Solo i Project manager e gli Amministratori possono bloccare e sbloccare i segmenti (Ctrl+L o dal menu Edit) e possono limitare traduttori e fornitori dal modificarli. I segmenti bloccati non richiedono conferma prima che un linguista imposti il lavoro su completato. I segmenti bloccati possono essere esclusi dalla QA.

Se un segmento è bloccato ma modificabile, clicca su F2 per accedere al contenuto.

Salva i segmenti in una memoria di traduzione

Salvare i segmenti in una memoria di traduzione garantisce che il lavoro di traduzione svolto possa essere riutilizzato in progetti futuri.

I segmenti non possono essere salvati in una memoria di traduzione se:

  • Lavoro offline nell'editor CAT Desktop.

  • Quando un lavoro viene pre-tradotto con l'opzione Imposta lo stato del segmento su confermato per... selezionata.

    Se i segmenti confermati vengono bloccati durante la pre-traduzione e poi sbloccati nell'editor, i segmenti sbloccati verranno salvati nella TM.

  • Quando si importa un file .XLIFF come nuovo lavoro con l'opzione Impostare lo stato del segmento su confermato per... selezionata.

I traduttori e i fornitori possono salvare i segmenti nelle memorie di traduzione in progetti impostati come scrivibili da un project manager.

I segmenti vengono salvati in due modi:

  • I segmenti vengono salvati automaticamente nella TM quando sono confermati durante il processo di traduzione.

  • Carica il file bilingue tradotto tramite l'editor desktop o il menu Strumenti nel portale del traduttore.

I project manager possono salvare i segmenti nelle memorie di traduzione in tre modi:

  • Carica tramite il menu Strumenti nella pagina del lavoro.

  • Importa un file .XLIFF standard come nuovo lavoro, selezionando l'opzione Salvare i segmenti confermati nella TM all'importazione nelle impostazioni di importazione file.

  • Importa direttamente un file .MXLIFF bilingue nella TM.

Questo articolo ti è stato utile?
★ ★ ★ ★ ★

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.