Phrase Studio

字幕の翻訳(Studio)

本コンテンツはPhrase Language AIの機械翻訳により、英語から翻訳されています。

ファイルがで文字起こしされた後、インポート時に翻訳されなかった場合は、翻訳を追加できます。

翻訳エンジンは設定可能です。サポートされている翻訳エンジンは以下の通りです。

  • 定義済みのOpenAI翻訳モデル

  • Phrase Language AI (PLAI)

    この統合では、Phrase TMSですでに設定されている関連するMT用語集を含むMTプロファイルが活用されます。

    PLAIを翻訳エンジンとして選択する場合、TMSで作成された翻訳メモリ (TM)を指定することも可能です。Studioは現在、100%および101%のTM一致のみを再利用します。あいまい一致は適用されません。

    StudioでPLAIを使用すると、容量ベースのプランでは機械翻訳ユニット (MTU)が、クレジットベースのプランではクレジットが消費されます。

  • AI翻訳エージェント (AITA)

    AITAを翻訳エンジンとして選択する場合、TMSで作成された翻訳メモリ (TM) を指定することも可能です。この統合では、検索拡張生成 (RAG) にTMを活用します。

    StudioでAITAを使用すると、容量ベースのプランではAIユニット (AIU)が、クレジットベースのプランではクレジットが消費されます。

翻訳を追加するには、以下の手順に従ってください。

  1. ファイル名の横にあるドロップダウンから、ワークフローの次のステップを選択します。文字起こしの後に、翻訳を選択します。

  2. 翻訳を追加をクリックします。

    翻訳を追加ウィンドウが開きます。

  3. ドロップダウンリストから必要な言語を選択します。複数の言語を選択できます。

    以前に翻訳された言語を含めるオプションを選択すると、現在の翻訳と新しく選択した翻訳が表示され、選択した内容全体が再翻訳されます。

  4. 必要に応じて、字幕をアップロードをクリックし、選択した言語のSRTまたはVTT形式で既存の字幕ファイルをインポートします。

    備考

    アップロードされた字幕は、選択した言語の既存の翻訳を上書きします。

  5. Phrase TMSで翻訳を管理する必要がある場合は、TMSに翻訳を送信を有効にして、TMSプロジェクトテンプレートを選択します。

    アカウントからアクセス可能な既存のTMSプロジェクトテンプレートが必要です。

    備考

    このオプションを使用する方法は2つあります。Studioで生成された翻訳をTMSでレビューするには、まず「TMSに翻訳を送信」を有効にせずに翻訳を追加し、次に「翻訳を追加」を再度クリックして、「以前に翻訳された言語を含める」を有効にし、「TMSに翻訳を送信」を有効にして、すでに翻訳されたコンテンツをレビューのためにTMSに送信します。Studioで言語を翻訳する前に「TMSに翻訳を送信」を有効にすると、TMSに空のジョブが作成されます。このジョブには、翻訳を行う前にプロバイダーを割り当てる必要があります(下記を参照)。

  6. 字幕プロファイルを選択して、字幕の表示ルールを決定します。

    言語ごとに異なる字幕プロファイルを使用するを有効にすると、言語ごとにプロファイルを選択できます。

  7. 翻訳を開始をクリックします。

    ウィンドウが閉じます。翻訳タブで言語のドロップダウンを開くと、各言語の翻訳ステータスを確認できます。

    • TMSに翻訳を送信が有効になっている場合:

      • 新しいTMSプロジェクトが作成され、ターゲット言語ごとに1つのジョブが含まれます。

      • TMSプロジェクトテンプレートで定義されたプロバイダーの割り当ては、TMSに翻訳を送信を通じて作成されたジョブには自動的に適用されません。テンプレートで定義されたプロバイダーを割り当てるには、Phrase TMSでツール > テンプレートからプロバイダーを割り当てを使用するか、対応するPhrase TMS APIエンドポイントを呼び出します。

      • 翻訳タブで言語のドロップダウンを開くと、各言語のジョブのTMSステータス(NEW、ACCEPTED、COMPLETED)およびTMSプロジェクトにアクセスして翻訳を行うためのTMSで開くアクションが表示されます。待機中、Studioには「TMSからの翻訳を待機中...」のように、このステータスがインラインで表示されます。(NEW)」と表示されるため、TMSを開かなくてもジョブの現在の状態を確認できます。

      • 最新の workflow TMSジョブステータスが COMPLETED になると、翻訳された字幕が自動的に解析され、その言語のStudioに表示されます。

        ヒント

        インポートされた字幕で文字化けが発生する場合は、TMSのエクスポートでUTF-8エンコーディングが使用されていることを確認してください。

      • Sync to TMS を使用して、Studioで行ったソースと翻訳の変更をTMSに同期し、最新バージョンを上書きします。

        TMSジョブが作成された後にStudioで行った編集(セグメントの結合や大文字小文字の変更など)は、TMSジョブには自動的に反映されません。これらの変更を反映させるには、Sync to TMS を使用してください。Sync to TMS オプションは、その言語のTMS翻訳が COMPLETED ステータスに達した場合にのみ利用可能です。それ以前は、このオプションは利用できません。

翻訳されたバージョンは、エディターで元のバージョンの横に表示するように選択でき、必要に応じて編集することも可能です。

Download をクリックして、翻訳を .docx ファイルまたは字幕形式でダウンロードします。

翻訳エンジンの設定

翻訳エンジンは、アカウントレベルで設定するか、プロジェクトレベルで上書きすることができます。

  • アカウントレベルの設定では、すべてのプロジェクトのデフォルトの翻訳エンジンを定義します。

  • プロジェクトレベルの設定は、構成されている場合、選択したプロジェクトのアカウントのデフォルト設定を上書きします。

アカウントレベルの設定

翻訳エンジンを設定するには、以下の手順に従ってください。

  1. 左側のナビゲーションメニューから Settings を選択します。

    設定ページが表示されます。

  2. Preferences タブで、Automated translation セクションから Translation engine を選択します。

    • Phrase Language AI が選択されている場合、MT Profile および Translation Memory ドロップダウンメニューが表示されます。

      • 利用可能なMTプロファイルを1つ選択し、必要に応じてTMを選択します。

    • AI Translation Agent が選択されている場合、Translation Memory ドロップダウンメニューが表示されます。

      • 利用可能なTMを1つ選択してください。

  3. 保存をクリックします。

プロジェクトレベルの設定

新規プロジェクトを作成する際、自動翻訳セクションを展開することで、セットアップ中に翻訳エンジンを設定できます。選択したエンジンは、プロジェクトレベルの設定として保存されます。

プロジェクト所有者は、エディター内で既存プロジェクトの翻訳エンジンを更新できます。プロジェクトの翻訳エンジンを更新するには、以下の手順に従ってください。

  1. プロジェクトヘッダーで、3つのドットの詳細メニューをクリックします。

    プロジェクトオプションメニューが表示されます。

  2. 設定を選択します。

    設定ウィンドウが表示されます。

  3. 必要に応じて、別の翻訳エンジンを選択してください。

    • Phrase Language AI が選択されている場合、MT Profile および Translation Memory ドロップダウンメニューが表示されます。

      • 利用可能なMTプロファイルを1つ選択し、必要に応じてTMを1つ選択します。

    • AI Translation Agent が選択されている場合、Translation Memory ドロップダウンメニューが表示されます。

      • 利用可能なTMを1つ選択してください。

  4. 保存をクリックします。

字幕プロファイル

字幕プロファイルは、ビデオプロジェクトにおける字幕のセグメント化およびスタイル設定を制御します。ユーザーは設定ページの字幕プロファイルタブでカスタムプロファイルを作成し、新規プロジェクトを作成する際に、それらをグローバルに、または各プロジェクト言語に割り当てることができます。

既存のプロジェクトの場合、エディターの翻訳タブで新しい翻訳を追加する際にも、字幕プロファイルを選択できます。

字幕プロファイルは、同じ組織のすべてのユーザーと読み取り専用モードで自動的に共有されます。

新しい字幕プロファイルを作成するには、以下の手順に従ってください。

  1. 新しい字幕プロファイルを作成をクリックします。

    字幕プロファイルの作成ウィンドウが表示されます。

  2. 名前と(オプションで)説明を入力します。

  3. 期間、ペーシング、および文字数制限に関連するセグメンテーションルールを設定します。

    これらの設定は、字幕セグメントの構成方法を制御し、読みやすさ、タイミングの正確さ、および一貫した視聴体験を保証します。

  4. プロファイルを有効にするかどうか、および字幕プレビューで話者名を表示するかどうかを選択します。

  5. 右下のスタイル設定セクションにあるオプションを使用して、最終的なビデオでの字幕の表示方法を設定します。

    変更内容はビデオプレビューパネルに反映されるため、プロジェクトに適用する前にフォーマットを確認できます。

  6. 保存をクリックします。

    カスタム字幕プロファイルがリストに追加されます。

既存の字幕プロファイルは、字幕プロファイルタブで編集を選択することで、編集および削除できます。

各言語のアクティブなプロファイルの字幕スタイルも、ダウンロードしたビデオに反映されます。

インスタント品質保証(QA)

インスタントQAは、アクティブな字幕プロファイルで定義されたルールに基づいて字幕を検証します。字幕が生成または編集されると、Studioは自動チェックを実行し、設定された範囲外のセグメントにフラグを立てます。

問題が検出された字幕ブロックには、エディター内で赤い感嘆符のインジケーターが表示されます。インジケーターにカーソルを合わせ、詳細を表示をクリックして問題の詳細を確認します。

セグメントの問題カウンターは、現在QAの問題が含まれているセグメントの数を示します。カウンターの横にある問題をハイライトをクリックすると、エディター内で問題のあるセグメントをすばやく見つけることができ、矢印コントロールを使用してそれらの間を移動できます。カウンターは、問題が発生または解決されるたびにリアルタイムで更新されます。

 

この記事は役に立ちましたか?
★ ★ ★ ★ ★

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.