Phrase Studio

字幕を翻訳する(Studio)

本コンテンツはPhrase Language AIの機械翻訳により、英語から翻訳されています。

ファイルが文字起こしされた後、インポート時に翻訳されていなかった場合は、さらに翻訳を追加できます。

翻訳エンジンは設定できます。サポートされている翻訳エンジンは次のとおりです。

  • あらかじめ定義されたOpenAI翻訳モデル

  • Phrase Language AI (PLAI)

    この統合機能は、Phrase TMSで既に設定されている関連するMT用語集が設定されたMTプロファイルを活用します。

    PLAIをエンジンとして選択する際、TMSで作成された翻訳メモリ (TM)を指定することも可能です。Studioでは現在、100%および101%のTM一致のみが再利用されます。あいまい一致は適用されていません。

    StudioでPLAIを使用すると、機械翻訳ユニット (MTU)を消費します。

  • AI翻訳エージェント (AITA)

    AITAをエンジンとして選択する際、TMSで作成された翻訳メモリ (TM) を指定することも可能です。この統合機能は、検索拡張生成 (RAG) にTMを利用します。

    StudioでAITAを使用すると、AIユニット (AIU)を消費します。

翻訳を追加するには、以下の手順に従ってください。

  1. ファイル名の横にあるドロップダウンから、ワークフローの次の工程を選択します。文字起こしの後、翻訳を選択します。

  2. 翻訳を追加をクリックします。

    翻訳を追加ウィンドウが開きます。

  3. ドロップダウンから必要な言語を選択します。複数の言語を選択できます。

    Include previously translated languagesオプションを有効にすると、既存の翻訳に加え、新たに選択された言語も含まれ、全ての言語が再翻訳されます。

  4. Upload Subtitlesをクリックして、選択した言語の既存の字幕ファイルをSRTまたはVTT形式でインポートできます。

    備考

    アップロードされた字幕は、選択した言語の既存の翻訳を上書きします。

  5. Phrase TMSでの翻訳管理が必要な場合は、Send to TMS for translationを有効にし、TMS プロジェクトテンプレートを選択します。

    • アカウントからアクセス可能な既存のTMSプロジェクトテンプレートが必要です。

  6. Subtitle profileを選択して、字幕の表示ルールを決定します。

    Use different subtitle profiles for specific languagesを有効にして、言語ごとにプロファイルを選択します。

  7. Start Translationをクリックします。

    ウィンドウが閉じます。Translateタブで言語のドロップダウンを開くと、各言語の翻訳ステータスを確認できます。

    • Send to TMS for translationが有効になっている場合:

      • 新しいTMS プロジェクトが作成され、各ターゲット言語ごとに1つのジョブが作成されます。

      • TMSプロジェクトテンプレートで定義されたプロバイダの割り当ては、Send to TMS for translationを通じて作成されたジョブには自動的に適用されません。テンプレートで定義されたプロバイダを割り当てるには、Phrase TMSでTools > Assign providers from templateを使用するか、対応するPhrase TMS APIエンドポイントを呼び出してください。

      • Translateタブで、言語のドロップダウンを開くと、各言語のジョブにおけるTMS ステータスNEWACCEPTEDCOMPLETED)と、TMSプロジェクトにアクセスして翻訳を行うためのOpen in TMSアクションが表示されます。

      • 最新のワークフローのTMSジョブステータスがCOMPLETEDになると、翻訳された字幕が自動的に解析され、その言語のStudioに表示されます。

        ヒント

        インポートした字幕の文字化けが発生する場合は、TMSエクスポートでUTF-8エンコーディングが使用されていることを確認してください。

      • Sync to TMSを使用して、Studioで行った原文および翻訳の変更をTMSに同期し、最新バージョンを上書きします。

        セグメントの結合や大文字・小文字の変更など、TMSジョブが作成された後にStudioで行われた編集は、TMSジョブには自動的に反映されません。Sync to TMSを使用して、これらの変更をTMSに反映させます。Sync to TMSオプションは、その言語のTMS翻訳がCOMPLETEDステータスに達した後にのみ利用可能です。それ以前は、このオプションは利用できません。

翻訳されたバージョンは、エディタで元のテキストの横に表示するように選択でき、必要に応じて編集できます。

ダウンロードをクリックして、翻訳を.docxファイルまたは字幕形式でダウンロードします。

翻訳エンジンの設定

翻訳エンジンは、アカウントレベルで設定するか、プロジェクトレベルで上書きすることができます。

  • アカウントレベルの設定は、すべてのプロジェクトのデフォルトの翻訳エンジンを定義します。

  • プロジェクトレベルの設定は、設定されている場合、選択したプロジェクトのアカウントのデフォルト設定を上書きします。

アカウントレベルの設定

翻訳エンジンを設定するには、以下の手順に従ってください。

  1. 左側のナビゲーションメニューから設定を選択します。

    設定ページが表示されます。

  2. Preferencesタブで、Automated translationセクションから翻訳エンジンを選択します。

    • Phrase Language AIが選択されている場合、MTプロファイル翻訳メモリのドロップダウンメニューが表示されます。

      • 利用可能なMTプロファイルから1つを選択し、必要に応じてTMを選択します。

    • AI翻訳エージェントが選択されている場合、翻訳メモリのドロップダウンメニューが表示されます。

      • 利用可能な翻訳メモリから1つを選択します。

  3. 保存をクリックします。

プロジェクトレベルの設定

新しいプロジェクトを作成する際、Automated translationセクションを展開することで、セットアップ中にエンジンを設定できます。選択したエンジンは、プロジェクトレベルの設定として保存されます。

プロジェクトの所有者は、エディタで既存のプロジェクトの翻訳エンジンを更新できます。プロジェクトの翻訳エンジンを更新するには、次の手順に従います。

  1. プロジェクトヘッダーで、三点リーダーのMore Menuメニューをクリックします。

    プロジェクトオプションメニューが表示されます。

  2. 設定を選択します。

    設定ウィンドウが表示されます。

  3. 必要に応じて、別の翻訳エンジンを選択します。

    • Phrase Language AIが選択されている場合、MTプロファイル翻訳メモリのドロップダウンメニューが表示されます。

      • 利用可能なMTプロファイルから1つを選択し、必要に応じてTMを選択します。

    • AI翻訳エージェントが選択されている場合、翻訳メモリのドロップダウンメニューが表示されます。

      • 利用可能な翻訳メモリから1つを選択します。

  4. 保存をクリックします。

字幕プロファイル

字幕プロファイルは、ビデオプロジェクトで字幕がどのようにセグメント化され、スタイル設定されるかを制御します。ユーザーは、設定ページの字幕プロファイルタブでカスタムプロファイルを作成し、新しいプロジェクトを作成する際に、それらをグローバルに、または各プロジェクト言語に割り当てることができます。

既存のプロジェクトの場合、エディタの翻訳タブで新しい翻訳を追加する際にも、サブタイトルプロファイルを選択できます。

字幕プロファイルは、同じ組織のすべてのユーザーと読み取り専用モードで自動的に共有されます。

新しいサブタイトルプロファイルを作成するには、次の手順に従います。

  1. 新しい字幕プロファイルを作成をクリックします。

    字幕プロファイルを作成ウィンドウが表示されます。

  2. 名前と(オプションの)説明を入力します。

  3. 期間、ペース、文字の制約に関連するセグメンテーションルールを設定します。

    これらの設定は、字幕セグメントがどのように構成されるかを制御し、読みやすさ、タイミングの正確さ、および一貫した視聴体験を保証します。

  4. プロファイルを有効にするかどうか、および/またはサブタイトルのプレビューで話者名を表示するかどうかを選択します。

  5. 右下のスタイル設定セクションにあるオプションを使用して、最終ビデオで字幕がどのように表示されるかを設定します。

    変更内容はビデオプレビューパネルに反映され、プロジェクトに適用する前に書式を確認できます。

  6. 保存をクリックします。

    カスタム字幕プロファイルが一覧に追加されます。

既存の字幕プロファイルは、字幕プロファイルタブで編集を選択することで、編集および削除できます。

各言語のアクティブなプロファイルの字幕スタイルも、ダウンロードされたビデオにレンダリングされます。

即時品質保証 (QA)

即時QAは、アクティブな字幕プロファイルで定義されたルールに基づいて字幕を検証します。字幕が生成または編集されると、Studioは自動チェックを実行し、構成された設定から外れているセグメントにフラグを立てます。

問題が検出された字幕ブロックには、エディタ内に赤い感嘆符のインジケーターが表示されます。インジケーターにカーソルを合わせ、詳細を表示をクリックして問題の詳細を確認します。

セグメントの問題カウンターには、現在QAの問題が含まれているセグメントの数が表示されます。カウンターの横にある問題のハイライトをクリックすると、エディタ内で問題のあるセグメントをすばやく見つけることができ、矢印コントロールを使用してそれらの間を移動できます。問題が発生または解決されると、カウンターはリアルタイムで更新されます。

この記事は役に立ちましたか?

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.