CATエディタ

セグメント (TMS)

本コンテンツはPhrase Language AIの機械翻訳により、英語から翻訳されています。

セグメンテーション

セグメンテーションとは、原文をより小さな部分に分割することです。これにより、翻訳メモリから以前に翻訳されたテキストを取得しやすくなります。セグメントはエディタに表示され、フィルタリングすることができます。プロジェクトにワークフローのステップがある場合、セグメントの変更は翻訳変更ペインに表示されます。

デフォルトのセグメンテーションルールは、サポートされている各言語の仕様に対応しており、カスタマイズ可能です。

不適切なセグメンテーションでインポートされたジョブ(書式設定が不十分なドキュメントファイルや、不適切なセグメンテーションのカスタマイズの適用など)は、TMの一致率に影響を与える可能性があります。インポート前に時間をかけて原文ファイルをレビューし、準備しておくことをお勧めします。よくある問題として、改行と段落区切りの誤った使用が挙げられます。

例::

適切なセグメンテーション:

  • 多言語の訳文を持つ翻訳メモリがサポートされており、双方向で使用できます。

    一致率100%。

不適切なセグメンテーション

  • 多言語の訳文を持つ翻訳メモリがサポートされています。

    一致率100%。

  • また、双方向で使用できます。

    一致率63%。

セグメントの結合と分割

リンギストが原文の編集権限を持っていない場合、またはセグメントが複数形の一部である場合、セグメントを結合または分割することはできません。

セグメントの分割と結合は仮想的にのみ行われるため、ジョブを分割する際には考慮されません。エディタで分割されたセグメントの後にジョブを分割する場合、そのパーツではなく、元のセグメント全体が考慮されます。

セグメントを結合するには、次の手順に従います。

  1. セグメントを選択します。

  2. セグメントの結合 Join Segment または Ctrl/Cmd+J をクリックします。

    選択したセグメントとその下のセグメントが結合されます。結合ポイントは タグで示されます。 タグは、結合された2つのセグメント間に存在し、適用されるスペースマークを視覚的に表現したものです。以前に結合されたセグメントが再度分割された場合でも、このタグを削除しないでください。フォーマットが破損する原因となります。

セグメントを分割するには、次の手順に従います。

  1. 分割が必要な原文セグメント内のポイントにカーソルを置きます。

  2. セグメントの分割 split_segment.png または Ctrl/Cmd+E をクリックします。

    セグメントは指定されたポイントで分離されます。

    分割されたセグメントは、後から検索やフィルタリングを行うことはできません。セグメントを分割しても、後で識別するためのステータス、タグ、メタデータは作成されません。

注意

原文に基づいて、訳文側に先頭と末尾のスペースが追加されていることを確認してください。

原文がスペースのないCJK言語で、訳文が単語の区切りとしてスペースを使用する言語であるジョブでセグメントを分割する場合、翻訳内の単語を区切るために、訳文に先頭または末尾のスペースが追加されていることを確認してください。これは通常、デフォルトのセグメンテーションルールによって形成されたセグメントに自動的に適用されます。手動で分割されたセグメントや、追加のカスタム セグメンテーションルール によって形成されたセグメントにはスペースが追加されないためです。

セグメントの確定

ジョブを完了に設定するには、その前に(プロジェクトマネージャによってロックされていない限り)ジョブ内のすべてのセグメントを確定済にする必要があります。確定は、キーボードショートカット、メニュー、またはテーブル内のRed_X.pngをクリックすることで実行できます。

セグメントを確定するには、以下の手順に従ってください。

  1. エディタでジョブを開きます。

    セグメントは未確定Red_X.pngとして表示されます。

    前のワークフローステップで確定済の場合、セグメントはグレーのチェックマークConfirmed Segment付きで表示されます。

  2. セグメントをクリックしてレビューします。

    一致結果はCATペインに表示されます。

  3. 一致結果の正確性を確認し、承諾または変更を行います。

  4. Red_X.pngをクリックしてセグメントを確定します。

    セグメントは確定済QA Confirmed Segmentとして表示されます。

    セグメントを編集すると、そのセグメントの確定ステータスが解除されます。

  5. 必要に応じて、QAチェックを実行してください。

複数のセグメントをハイライトするには、セグメント番号を選択します。

  • 複数のセグメントをグループとして選択するには、Shiftを押したままにします。

  • 複数の個別のセグメントを選択するには、CTRL(Windows)またはCmd(macOS)を押したままにします。

すべてのセグメントを一度に確定するには、メニューオプションの編集/すべて選択編集/セグメントを確定を選択するか、関連するキーボードショートカットを使用します。

確定の動作は、CAT設定で変更できます。

ロック済セグメント

プロジェクトマネージャーと管理者のみがセグメントをロックおよびアンロックでき(Ctrl+Lまたは編集メニューから)、リンギストやベンダーによる編集を制限することができます。ロック済セグメントは、リンギストがジョブを完了に設定する前に確定する必要はありません。ロック済セグメントはQAから除外できます。

セグメントがロック済で編集可能な場合は、F2 をクリックしてコンテンツにアクセスします。

セグメントを翻訳メモリに保存する

セグメントを 翻訳メモリ に保存することで、実行した翻訳の仕事を将来の翻訳プロジェクトで再利用できるようになります。

以下の場合、セグメントを 翻訳メモリ に保存できません。

  • CAT Desktop Editor でオフライン作業をしている場合。

  • ジョブが Set segment status to confirmed for... オプションを選択して事前翻訳されている場合。

    確定済セグメントが事前翻訳中にロック済となり、その後エディタでロックが解除された場合、ロック解除されたセグメントはTMに保存されます。

  • .XLIFF ファイルを Set segment status to confirmed for... オプションを選択して新しいジョブとしてインポートする場合。

リンギストとベンダーは、プロジェクトマネージャによって書き込み可能に設定されたプロジェクト内の翻訳メモリにセグメントを保存できます。

セグメントの保存方法は2通りあります。

  • 翻訳プロセス中に確定済にすると、自動的に翻訳メモリに保存されます。

  • デスクトップエディタまたはリンギストポータルのツールメニューから、翻訳済みのバイリンガルファイルをアップロードします。

プロジェクトマネージャは、以下の3つの方法でセグメントを翻訳メモリに保存できます。

  • ジョブページのツールメニューからアップロードします。

  • 標準の .XLIFF ファイルを新しいジョブとしてインポートする際、ファイルインポート設定で Save confirmed segments to TM on import オプションを選択します。

  • バイリンガル .MXLIFF ファイルを直接 TM にインポート します。

この記事は役に立ちましたか?

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.