Editores CAT

Segmentos (TMS)

O conteúdo de toda a Central de Ajuda é traduzido automaticamente de inglês pelo Phrase Language AI.

Segmentação

Segmentação é a divisão de textos-fonte em partes menores. Isso melhora a recuperação de texto previamente traduzido de uma memória de tradução. Segmentos são apresentados no editor e podem ser filtrados. Se um projeto possui etapas de fluxo de trabalho, as alterações nos segmentos são apresentadas no painel de alterações de tradução.

As regras de segmentação padrão correspondem às especificidades de cada idioma suportado e podem ser personalizadas.

Trabalhos importados com segmentação ruim, como arquivos de documento mal formatados ou a aplicação de personalização de segmentação inadequada, podem afetar os valores de correspondência da memória de tradução. Recomenda-se dedicar algum tempo para revisar e preparar o texto original antes da importação; um problema comum é o uso incorreto de quebras de linha em vez de quebras de parágrafo.

Exemplo:

Boa segmentação:

  • Memórias de tradução com idiomas-alvo multilíngues são suportadas e podem ser usadas bidirecionalmente.

    Valor de correspondência de 100%.

Segmentação ruim

  • Memórias de tradução com idiomas-alvo multilíngues são suportadas.

    Valor de correspondência de 100%.

  • e podem ser usadas bidirecionalmente.

    Valor de correspondência de 63%.

Unir e dividir segmentos

Segmentos não podem ser unidos ou divididos se um linguista não tiver direitos de edição no texto original ou se o segmento for parte da forma plural.

A divisão e união de segmentos é feita apenas virtualmente e, portanto, não é levada em conta ao dividir trabalhos. Ao dividir um trabalho após um segmento que foi dividido no editor, o segmento original inteiro é considerado, não suas partes.

Para unir segmentos, siga estas etapas:

  1. Selecionar um segmento.

  2. Clique em unir segmentos Join Segment ou Ctrl/Cmd+J.

    O segmento selecionado e o abaixo são unidos. O ponto de união é indicado com a tag {j}. A tag {j} é uma representação visual da marca de espaço que existe e é aplicada entre os dois segmentos unidos. Não remova esta tag mesmo que segmentos anteriormente unidos sejam divididos novamente, pois isso corromperá a formatação.

Para dividir segmentos, siga estas etapas:

  1. Coloque o cursor em um ponto do segmento de texto-fonte que requer divisão.

  2. Clique em dividir segmentos split_segment.png ou Ctrl/Cmd+E.

    O segmento é separado no ponto especificado.

    Segmentos divididos não podem ser pesquisados ou filtrados posteriormente. Dividir um segmento não cria estado, código ou metadados para identificá-lo posteriormente.

Cuidado

Certifique-se de que espaços iniciais e finais sejam adicionados ao lado de destino com base no texto de origem.

Ao dividir segmentos em um trabalho onde o idioma de origem é um idioma CJK sem espaços e o idioma de destino utiliza espaços como delimitador de palavras, certifique-se de que espaços iniciais ou finais sejam adicionados ao idioma de destino para delimitar as palavras na tradução. Isso normalmente é aplicado automaticamente a segmentos formados pelas regras de segmentação padrão, pois nenhum espaço é adicionado em segmentos divididos manualmente ou naqueles formados por regras de segmentação personalizadas adicionais.

Confirmando segmentos

Todos os segmentos (a menos que bloqueados por um gerente de projetos) em um trabalho devem ser confirmados antes que um trabalho possa ser definido como concluído. A confirmação pode ser realizada via atalhos de teclado, menu ou clicando em Red_X.png na tabela.

Para confirmar um segmento, siga estas etapas:

  1. Abra um trabalho em um editor.

    Os segmentos são apresentados como não confirmados Red_X.png.

    Se confirmado em uma etapa do fluxo de trabalho anterior, os segmentos são apresentados com uma marca de verificação cinza Confirmed Segment.

  2. Clique em um segmento para revisar.

    As correspondências são apresentadas no painel CAT.

  3. Revise as correspondências quanto à precisão e aceite ou altere.

  4. Confirme o segmento clicando em Red_X.png.

    O segmento é apresentado como confirmado QA Confirmed Segment.

    Editar um segmento remove o estado de confirmação desse segmento.

  5. Se necessário, execute um Controle de qualidade.

Selecione números de segmento para destacar vários segmentos:

  • Mantenha pressionado Shift ao selecionar vários segmentos como um grupo.

  • Mantenha pressionado CTRL (Windows) ou Cmd (macOS) ao selecionar vários segmentos individuais.

Para confirmar todos os segmentos de uma vez, selecione as opções de menu Editar/Selecionar tudo e Editar/Confirmar segmento, ou use os atalhos de teclado relevantes.

O comportamento de confirmação pode ser modificado em Preferências do CAT.

Segmentos bloqueados

Apenas gerentes de projeto e administradores podem bloquear e desbloquear segmentos (Ctrl+L ou a partir do menu Editar) e podem restringir linguistas e fornecedores de poder editá-los. Segmentos bloqueados não exigem confirmação antes que um linguista defina o trabalho como Concluído. Segmentos bloqueados podem ser excluídos do QA.

Se um segmento estiver bloqueado e disponível para edição, clique em F2 para acessar o conteúdo.

Gravando segmentos em uma memória de tradução

Gravar segmentos em uma memória de tradução garante que o trabalho de tradução realizado possa ser reutilizado em futuros projetos de tradução.

Segmentos não podem ser gravados em uma memória de tradução se:

  • Trabalhar offline no Editor CAT para desktop.

  • Quando um trabalho é pré-traduzido com a opção Definir estado do segmento como confirmado para... selecionada.

    Se segmentos confirmados forem bloqueados durante a pré-tradução e depois desbloqueados no editor, os segmentos desbloqueados serão gravados na memória de tradução.

  • Ao importar um arquivo .XLIFF como um novo trabalho com a opção Definir estado do segmento como confirmado para... selecionada.

Linguistas e fornecedores podem gravar segmentos em memórias de tradução em projetos definidos como graváveis por um gerente de projeto.

Segmentos são gravados de duas maneiras:

  • Gravados automaticamente na memória de tradução quando confirmados durante o processo de tradução.

  • Upload de arquivo bilíngue traduzido via editor para desktop ou menu Ferramentas no portal do linguista.

Gerentes de projeto podem gravar segmentos em memórias de tradução de três maneiras:

  • Upload via menu Ferramentas na página do trabalho.

  • Importar um arquivo .XLIFF padrão como um novo trabalho com a opção Gravar segmentos confirmados na memória de tradução ao importar selecionada nas configurações de importação de arquivo.

  • Diretamente importar um arquivo bilíngue .MXLIFF para a memória de tradução.

Esse artigo foi útil?

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.