Phrase Studio

翻译字幕 (Studio)

文本由 Phrase Language AI 从英语机器翻译而得。

文件 转录 后,如果未在导入时进行翻译,则可以添加更多翻译。

翻译引擎 是可配置的。支持的翻译引擎包括:

  • 预定义的 OpenAI 翻译模型

  • Phrase Language AI (PLAI)

    此集成利用了在 Phrase TMS 中已配置相关 机器翻译术语表 的机器翻译配置文件。

    选择 PLAI 作为翻译引擎时,也可以指定在 TMS 中创建的 翻译记忆库 (TM)。Studio 目前仅重用 100 % 和 101 % 的翻译记忆库匹配项;不应用模糊匹配。

    在 Studio 中使用 PLAI 会消耗 机器翻译单元 (MTUs)。

  • AI 翻译智能体 (AITA)

    选择 AITA 作为翻译引擎时,也可以指定在 TMS 中创建的翻译记忆库 (TM)。该集成利用翻译记忆库进行检索增强生成 (RAG)。

    在 Studio 中使用 AITA 会消耗 AI 单元 (AIUs)。

要添加翻译,请按照以下步骤操作:

  1. 在文件名旁边,从下拉菜单中选择工作流的下一个部分。在 转录 之后,选择 翻译。

  2. 点击 添加翻译。

    添加翻译 窗口随即打开。

  3. 从下拉列表中选择所需的语言。可以选择多种语言。

    Include previously translated languages 选项会将当前翻译与任何新选择的语言一起呈现,并重新翻译整个选择内容。

  4. (可选)点击 Upload Subtitles 以导入 SRT 或 VTT 格式 的现有字幕文件,用于所选语言。

    注释

    上传的字幕会覆盖所选语言的任何现有翻译。

  5. 如果需要使用 Phrase TMS 管理翻译,请启用 Send to TMS for translation 并选择一个 TMS 项目模板。

    • 需要一个账户可访问的现有 TMS 项目模板。

  6. 选择一个 Subtitle profile 以确定字幕显示规则。

    启用 Use different subtitle profiles for specific languages 以便为每种语言选择字幕配置文件。

  7. 点击 Start Translation。

    窗口关闭。在 Translate 选项卡中,打开语言下拉菜单以查看每种语言的翻译状态。

    • 如果已启用 Send to TMS for translation:

      • 系统会创建一个新的 TMS 项目,其中每种译文语言对应一个 工作。

      • TMS 项目模板中定义的服务商分配不会自动应用于通过 Send to TMS for translation 创建的工作。要分配模板中定义的服务商,请在 Phrase TMS 中使用 Tools > Assign providers from template,或调用相应的 Phrase TMS API 端点。

      • 在 Translate 选项卡中,打开语言下拉菜单以查看每种语言工作的 TMS 状态(NEW、ACCEPTED、COMPLETED),以及用于访问 TMS 项目并执行翻译的 Open in TMS 操作。

      • 当最新的 工作流 TMS 工作状态为 COMPLETED 时,译文字幕会自动解析并显示在 Studio 中对应的语言下。

        提示

        如果导入的字幕显示乱码,请确保 TMS 导出使用 UTF-8 编码。

      • 使用 Sync to TMS 将在 Studio 中所做的原文和译文更改同步回 TMS,以覆盖最新版本。

        在创建 TMS 工作后于 Studio 中进行的编辑(例如合并片段或更改大小写)不会自动反映在 TMS 工作中。使用 Sync to TMS 推送这些更改。Sync to TMS 选项仅在相应语言的 TMS 翻译达到 COMPLETED 状态后才可用;在此之前,该选项不可用。

可以在编辑器中选择译文版本与原文并排查看,并根据需要进行编辑。

点击 下载 以 .docx 文件或字幕格式下载翻译。

配置翻译引擎

翻译引擎可以在账户级别进行配置,也可以在项目级别进行覆盖:

  • 账户级设置定义了所有项目的默认翻译引擎。

  • 项目级设置(如果已配置)将覆盖所选项目的账户默认设置。

账户级设置

要配置翻译引擎,请按照以下步骤操作:

  1. 从左侧导航菜单中选择 设置。

    显示 设置 页面。

  2. 在 Preferences 选项卡中,从 Automated translation 部分选择 翻译引擎。

    • 如果选择了 Phrase Language AI,则会显示 机器翻译配置文件 和 翻译记忆库 下拉菜单。

      • 选择一个可用的机器翻译配置文件,并根据需要选择一个翻译记忆库。

    • 如果选择了 AI Translation Agent,则会显示 翻译记忆库 下拉菜单。

      • 选择一个可用的翻译记忆库。

  3. 点击保存。

项目级设置

创建新项目时,可以在设置过程中通过展开 Automated translation 部分来配置翻译引擎。所选引擎将保存为项目级首选项。

项目所有者可以在编辑器中更新现有项目的翻译引擎。要更新项目的翻译引擎,请按照以下步骤操作:

  1. 在项目标题中,点击三个点 More Menu 菜单。

    项目选项菜单随即显示。

  2. 选择 设置。

    设置窗口随即显示。

  3. 如有需要,选择不同的 翻译引擎。

    • 如果选择了 Phrase Language AI,则会显示 机器翻译配置文件 和 翻译记忆库 下拉菜单。

      • 选择一个可用的机器翻译配置文件,并根据需要选择一个翻译记忆库。

    • 如果选择了 AI Translation Agent,则会显示 翻译记忆库 下拉菜单。

      • 选择一个可用的翻译记忆库。

  4. 点击保存。

字幕配置文件

字幕配置文件控制字幕在视频项目中的断句和样式。用户可以在 设置 页面中的 字幕配置文件 选项卡创建自定义配置文件,并在 创建新项目 时将其分配给全局或每个项目语言。

对于现有项目,也可以在编辑器的 翻译 选项卡中添加新翻译时选择字幕配置文件。

字幕配置文件会自动以只读模式与同一组织的所有用户共享。

要创建新的字幕配置文件,请按照以下步骤操作:

  1. 点击 创建新字幕配置文件。

    创建字幕配置文件窗口随即显示。

  2. 输入名称和可选描述。

  3. 配置与持续时间、节奏和字符限制相关的断句规则。

    这些设置控制字幕断句的构建方式,并确保可读性、时间准确性和一致的观看体验。

  4. 选择是否将配置文件设为 启用,并/或在字幕预览中 显示说话人姓名。

  5. 使用右下角样式部分中的选项来配置字幕在最终视频中的显示方式。

    任何更改都会反映在视频预览面板中,以便在将其应用于项目之前确认格式。

  6. 点击保存。

    自定义字幕配置文件已添加到列表中。

可以通过在 字幕配置文件 选项卡中选择 编辑 来编辑和删除现有的字幕配置文件。

每种语言中启用的字幕配置文件中的字幕样式也会渲染到下载的视频中。

即时质量保证 (QA)

即时 QA 会根据启用的字幕配置文件中定义的规则验证字幕。当生成或编辑字幕时,Studio 会运行自动检查并标记任何超出配置设置的句段。

检测到问题的字幕块会在编辑器中显示一个红色感叹号指示器。将鼠标悬停在指示器上并点击 查看详情 以查看问题详情。

句段问题计数器显示当前包含 QA 问题的句段数量。点击计数器旁边的 突出显示问题,即可在编辑器中快速定位有问题的句段,并使用箭头控件在它们之间导航。随着问题的引入或解决,计数器会实时更新。

这篇文章有帮助吗?
★ ★ ★ ★ ★

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.