CAT-Editoren

CAT Desktop Editor (TMS)

Inhalte werden von Phrase Language AI maschinell aus dem Englischen übersetzt.

Wichtig

Ab Januar 2021 enden alle veralteten OS-Supports und die entsprechenden Desktop-Editor-Versionen werden nicht mehr funktionieren. Dies ist auf die Verschlechterung altbekannter APIs zurückzuführen. Eine aktualisierte OS- und Editor-Version ist erforderlich.

Laden Sie die neueste Version für ein aktualisiertes Betriebssystem herunter.

Der CAT Desktop Editor ist eine leichtgewichtige CAT-Software, die unter den Betriebssystemen Windows, Macintosh und Linux installiert werden kann. Die Mindestanforderungen sind ein Prozessor (CPU), der nicht älter als 8 Jahre ist, 2 GB Arbeitsspeicher und mindestens 256 MB freier Festplattenspeicher. -Übersetzungen werden zwar unterstützt, aber verbundene Inhalte bieten volle Funktionalität.

Bereiche im Editor können außerhalb des Hauptfensters verschoben werden, um mehr Sichtbarkeit zu erhalten. Um die Fenster wieder in ihre ursprüngliche Position zu bringen, wählen Sie im Tools-Menü Standardlayout wiederherstellen.

.MXLIFF-Dateien sind das native Dateiformat des Editors und können von Übersetzungsprojekten heruntergeladen werden.

Der Editor stellt automatisch eine Verbindung zu entsprechenden Translation Memorys, Terminologiedatenbanken und/oder maschinellen Übersetzungen her, wenn er angemeldet ist.

Weitere unterstützte Versionen finden Sie auf der Download-Seite.

Installation für Windows

Ab dem 24. Oktober 2023 wird Windows (32-Bit) nicht mehr unterstützt. Die mindestens unterstützte 64-Bit-Version von Windows ist 10.

Gehen Sie folgendermaßen vor, um den CAT Desktop Editor zu installieren:

  1. Doppelklicken Sie auf die heruntergeladene Installationsdatei.

    Die Installation wird gestartet.

  2. Wenn die Installation abgeschlossen ist, öffnen Sie den Editor.

  3. Wählen Sie im Menü Extras unter Voreinstellungen die Registerkarte Anmelden.

    Die Registerkarte Anmelden wird geöffnet.

  4. Login-Daten eingeben:

    • Server – normalerweise cloud.memsource.com für das EU-Rechenzentrum und us.cloud.memsource.com für das US-Rechenzentrum

    • Benutzername

      Im Gegensatz zum Web-Editor muss dies der Benutzername und nicht die E-Mail-Adresse sein.

    • Passwort

  5. Klicke auf Speichern.

    Anmeldeinformationen werden gespeichert. Wenn korrekt, wird die Anmeldeanzeige grün angezeigt.

Installation für Mac

Die unterstützten Versionen sind macOS 11 und höher.

Gehen Sie folgendermaßen vor:

  1. Navigiere zu Systemeinstellungen und wähle Sicherheit und Datenschutz.

  2. Wählen Sie im Bereich Apps zulassen App Store und identifizierte Entwickler aus.

    Administratorrechte erforderlich.

  3. Wenn die Einstellungen für Sicherheit und Datenschutz noch offen sind, entpacken Sie den Installer und starten Sie ihn. Das Installationsprogramm wird blockiert, aber in den Einstellungen für Sicherheit und Datenschutz angezeigt

  4. Klicken Sie in den Einstellungen für Sicherheit und Datenschutz auf Trotzdem öffnen.

    Das Installationsprogramm wird gestartet.

  5. Wenn die Installation abgeschlossen ist, öffnen Sie den Editor.

  6. Wählen Sie im Menü Extras unter Voreinstellungen die Registerkarte Anmelden.

    Die Registerkarte Anmelden wird geöffnet.

  7. Login-Daten eingeben:

    • Server – normalerweise cloud.memsource.com für das EU-Rechenzentrum und us.cloud.memsource.com für das US-Rechenzentrum

    • Benutzername

    • Passwort

  8. Klicke auf Speichern.

    Anmeldeinformationen werden gespeichert. Wenn korrekt, wird die Anmeldeanzeige grün angezeigt.

Installation für Ubuntu

Ab 9. November 2021 wird Ubuntu (32-Bit) nicht mehr unterstützt. Die minimal unterstützte Ubuntu (64-Bit) Version ist 20.04.

Gehen Sie folgendermaßen vor, um das CAT desktop edito zu installieren:

  1. Klicken Sie mit der rechten Maustaste auf die heruntergeladene Datei und wählen Sie Eigenschaften aus.

  2. Wählen Sie die Registerkarte Berechtigungen aus.

  3. Aktivieren Sie das Feld Ausführen (Executing File as Program).

    Das Softwareinstallationsprogramm wird eingeblendet, um die Installation abzuschließen.

Wenn neue Versionen veröffentlicht werden, lädt der Editor sie im Hintergrund herunter. Die aktualisierte Version wird beim Neustart geöffnet. Aktualisierungen sind abwärtskompatibel, aber wenn Probleme auftreten, können Sie sich beim Projekt anmelden (mit dem Profil, das Sie für die Anmeldung beim Editor verwenden) und eine neue Version der zweisprachigen MXLIFF-Datei herunterladen.

Anmeldeeinstellungen

Gehen Sie folgendermaßen vor, um die Anmeldeeinstellungen festzulegen oder zu ändern:

  1. Wählen Sie im Menü Extras Voreinstellungen aus.

    Die Voreinstellungen-Fenster werden geöffnet.

  2. Wählen Sie die Registerkarte Anmelden.

    Login-Daten bereitstellen, ändern oder entfernen.

  3. Klicke auf Speichern.

    Login-Daten werden angewendet.

Anmeldeinformationen für verschiedene Organisationen werden gespeichert. Durch die Auswahl des Benutzernamens für eine bestimmte Organisation werden die Einstellungen für diese Organisation angewendet. Wenn diese nicht verwendet werden oder ungültig sind, können Sie die Anmeldeinformationen des Benutzers auch löschen.

Single Sign-On (SSO)

Wenn SSO für das Profil implementiert ist, gehen Sie folgendermaßen vor:

  1. Wählen Sie für Benutzer Neuen Domänenbenutzer aus.

  2. Server und Domain bereitstellen.

  3. Klicke auf Speichern.

    Die Anmeldeseite für den SSO-Server wird für die Organisation geöffnet.

  4. Gib einen Benutzernamen und ein Passwort für die Organisation an.

    Benachrichtigung erhalten, wenn die Anmeldung erfolgreich ist und der Editor nun synchronisiert ist.

Hinweis

Der SSO-Token muss aktualisiert werden, wenn er 24 Stunden lang nicht verwendet wird.

Netzwerkeinstellungen

Gehen Sie folgendermaßen vor, um die Netzwerkeinstellungen festzulegen oder zu ändern:

  1. Wählen Sie im Menü Extras Voreinstellungen aus.

    Das Fenster Voreinstellungen wird geöffnet.

  2. Wählen Sie die Registerkarte Versch.

    Der Bereich Netzwerk wird unten im Fenster angezeigt.

  3. Wenn der Proxy manuell konfiguriert werden muss, klicken Sie auf die Option Proxy manuell konfigurieren.

    Gib Proxy-Typ, Servername und Authentifizierungsdetails an. Diese sollten von einem Netzwerkadministrator bereitgestellt werden.

  4. Klicke auf Speichern.

    Netzwerkdetails werden gespeichert.

Offline übersetzen

Der CAT Desktop Editor kann für die Offline-Arbeit verwendet werden, aber der Zugriff auf Übersetzungsressourcen wie Translation Memorys, Termbanken, maschinelle Übersetzung und Qualitätssicherung wird eingeschränkt. Die Vorschaufunktion ist auch nur online verfügbar.

Es wird empfohlen, mit dem Internet verbunden zu sein, wenn Sie den Editor verwenden. Wenn jedoch keine Verbindung möglich ist, kann der folgende Prozess verwendet werden, um offline zu arbeiten.

Gehen Sie folgendermaßen vor, um einen Job für die Offline-Arbeit vorzubereiten:

  1. Installieren Sie den Editor.

  2. Vorübersetzen Sie im Linguistenportal die .MXLIFF-Datei.

  3. Laden Sie die vorübersetzte .MXLIFF-Datei herunter und beginnen Sie mit der Übersetzung im Editor.

    Segmente mit TM-Matches werden vorübersetzt.

  4. Gehe bei Bedarf offline und übersetze weiter.

Tipp

Erstellen Sie in regelmäßigen Abständen Backups von .MXLIFF-Dateien sowie allen anderen wichtigen Dokumenten in Übereinstimmung mit den allgemeinen Best Practices für die Offline-Arbeit. Siehe Datenschutzrichtlinien der Kunden, z. B. zur obligatorischen Verwendung von Verschlüsselung auf externen Laufwerken.

Gehen Sie folgendermaßen vor, um mit dem Job wieder online zu gehen:

  1. Logge dich ein.

    Der Der Ressourcenstatus wird grün angezeigt.

  2. Lade die .MXLIFF Datei mit einer der folgenden Methoden hoch:

    • Wählen Sie im Menü Dokument Auf Server hochladen.

    • Wählen Sie im Menü „Tools“ des Linguistenportals „Upload“.

    • Sende die Datei zum Hochladen an den Projektmanager.

  3. Schließe die Übersetzung ab.

.MXLIFF Upload Probleme

Der Ressourcenstatus des editors bietet detaillierte Informationen zu Fehlermeldungen beim Hochladen.

  • Das MXLIFF ist kaputt.

    • Kann auftreten, wenn die Datei mit einem anderen CAT-Tool als Phrase übersetzt wurde.

  • Das MXLIFF gehört zu einem anderen Projekt.

    • Ein Arbeitsschrittfehler: Ein Übersetzer erstellt seine eigenen Projekte und versucht dann, seine .MXLIFF-Dateien einem Kundenprofil hinzuzufügen.

  • Das MXLIFF gehört zu einem anderen Arbeitsschritt.

    • Die .MXLIFF-Datei sollte immer demselben Arbeitsschritt hinzugefügt werden, aus dem sie exportiert wurde.

  • Der Job wurde gelöscht.

    • Der Job, zu dem die .MXLIFF-Datei gehört, wurde gelöscht, aber der Übersetzer hat die gelöschte .MXLIFF-Datei fortgesetzt. Da der Job gelöscht wurde, ging die Verbindung zwischen dem Server und der .MXLIFF-Datei verloren (Verbindungen zu gelöschten Jobs können nicht hergestellt werden). Der Übersetzer arbeitete offline, als der Job gelöscht wurde und der Ressourcenstatus rot angezeigt wurde.

    • Der PM kann den gelöschten Job im Papierkorb finden und löschen.

War dieser Beitrag hilfreich?

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.