CATエディタ

CATデスクトップエディター (TMS)

本コンテンツはPhrase Language AIの機械翻訳により、英語から翻訳されています。

利用可能対象

  • すべての有料プラン

注意

2025 年 10 月より、CAT デスクトップエディタはメンテナンスモードに移行します。

  • 重要な修正およびセキュリティ修正のみが提供されます。

  • 定期的な新バージョンのリリースは予定されていません。

  • 現時点でデスクトップエディタを完全に廃止する予定はありません。

2025 年 11 月 25 日現在:

  • 最小バージョンは 25.9.0 に設定されます。これより前のバージョンでは、オンラインファイルを扱うタスクのためにPhraseにログインできなくなります。

  • CAT デスクトップエディタの使用承認を求めるアプリ内プロンプトが表示される場合があります。管理者またはプロジェクトマネージャーは、Phrase テクニカルサポートまたはカスタマーサクセスマネージャーに連絡することで、ユーザーに代わってアクセスをリクエストできます。

個別の TMS SAML SSO は利用できなくなったため、シングルサインオンはサポートされなくなりました。

ダウンロードして、最新バージョンをアップデートされた OS で使用してください。

CATデスクトップエディタは、メーカーが現在サポートしているWindows、Macintosh、およびLinuxオペレーティングシステムにインストールできる軽量なCATツールです。最低動作環境は、発売後8年以内のプロセッサ(CPU)、2GBのRAM、256MB以上のHDD空き容量です。はサポートされていますが、接続時にすべての機能が利用可能です。

エディタ内のペインはメインウィンドウの外に移動して、視認性を高めることができます。ペインを元の位置に戻すには、Restore default layoutを、Toolsメニューから選択します。

.MXLIFFファイルはエディタのネイティブファイル形式であり、翻訳プロジェクトからダウンロードできます。

エディタは、ログイン時に、指定された言語ペアのプロジェクトに添付されている翻訳メモリ(TM)、用語ベース(TB)、および機械翻訳(MT)リソースに自動的に接続します。プロジェクトにTM、TB、またはMTが接続されていない場合、リソースアイコンはグレー表示されます。

サポートされているバージョンについては、ダウンロードサイトを参照してください。

Windows へのインストール

2023年10月24日をもって、Windows(32ビット)のサポートは終了しました。サポートされているWindows(64ビット)の最小バージョンは10です。

CATデスクトップエディタをインストールするには、以下の手順に従ってください。

  1. ダウンロードしたインストールファイルをダブルクリックします。

    インストールが開始されます。

  2. インストールが完了したら、エディタを開きます。

  3. ツールメニューの環境設定から、ログインタブを選択します。

    ログインタブが開きます。

  4. ログイン情報を入力します。

    • サーバー - 通常、EUデータセンターの場合はcloud.memsource.com、USデータセンターの場合はus.cloud.memsource.comです。

    • ユーザー名

      Webエディタとは異なり、ここではメールアドレスではなくユーザー名を入力する必要があります。

    • パスワード

  5. 保存をクリックします。

    ログイン資格情報が保存されます。正しく入力されると、Loginインジケーターが緑色に変わります。

Macへのインストール

サポートされているバージョンはmacOS 11以降です。

以下の手順に従ってください。

  1. システム環境設定に移動し、セキュリティとプライバシー設定を選択します。

  2. Allow apps downloaded from usersセクションで、App Store and identified developersを選択します。

    管理者権限が必要です。

  3. セキュリティとプライバシー設定を開いたまま、インストーラーを解凍して起動します。インストーラーはブロックされますが、セキュリティとプライバシー設定に表示されます。

  4. セキュリティとプライバシー設定で、Open anywayをクリックします。

    インストーラーが起動します。

  5. インストールが完了したら、エディタを開きます。

  6. ToolsメニューのPreferencesから、Loginタブを選択します。

    Loginタブが開きます。

  7. ログイン情報を入力します。

    • Server - 通常、EUデータセンターの場合はcloud.memsource.com、USデータセンターの場合はus.cloud.memsource.comです。

    • ユーザー名

    • パスワード

  8. 保存をクリックします。

    ログイン資格情報が保存されます。正しい場合、ログインインジケーターが緑色に表示されます。

Ubuntuへのインストール

サポートされている最小のUbuntu(64ビット)バージョンは22.04です。32ビットバージョンはサポートされていません。

CATデスクトップエディターをインストールするには、次の手順に従います。

  1. ダウンロードしたファイルを右クリックし、プロパティを選択します。

  2. 権限タブを選択します。

  3. 実行ボックス(プログラムとしてファイルの実行を許可する)を選択します。

    ソフトウェアインストーラーがポップアップ表示され、インストールを完了します。

新しいバージョンがリリースされると、エディターにアプリケーションの更新ウィンドウが表示され、ユーザーはバックグラウンドでダウンロードするかどうかを選択できます。アップグレードされたバージョンは、再起動時に開かれます。アップデートには後方互換性がありますが、問題が発生した場合は、プロジェクトにログインし(エディターへのログインに使用しているのと同じプロファイルで)、バイリンガルMXLIFFファイルの新しいバージョンをダウンロードすることで解決する可能性があります。

Login Preferences

Login Preferences を設定または変更するには、次の手順に従ってください。

  1. [ツール]メニューから[設定]を選択します。

    Preferencesウィンドウが開きます。

  2. Loginタブを選択します。

    ログイン情報を入力、変更、または削除します。

  3. 保存をクリックします。

    ログイン情報が適用されます。

異なるorganizationsのログイン資格情報が保存されます。デスクトップエディター内で組織を切り替える機能はありません。ユーザーが複数の組織に所属している場合、デフォルトの組織でのみデスクトップエディターを使用できます。特定の組織のユーザー名を選択すると、その組織の設定が適用されます。使用されていない、または無効なユーザー資格情報は削除できます。

パスワードをリセットした後、デスクトップエディターがキャッシュされた古い資格情報で自動的に再試行を続けることがあり、正しい新しいパスワードを入力しても「ユーザー名またはパスワードが正しくありません」というエラーが発生する場合があります。この問題が発生した場合は、ログインタブを開き、保存されているユーザー名を選択して、保存された資格情報を削除し、保存してください。その後、ユーザー名と新しいパスワードを再度入力して保存します。それでもエラーが解決しない場合は、デスクトップエディターを完全に終了し、ローカルの.memsourceフォルダーを削除してから、新しいパスワードで再度ログインしてください。

Single Sign-On (SSO)

個別の TMS SAML SSO は利用できなくなったため、Single Sign-On はサポートされなくなりました。

Network Preferences

Network Preferences を設定または変更するには、以下の手順に従ってください。

  1. [ツール]メニューから[設定]を選択します。

    設定画面が開きます。

  2. Miscタブを選択します。

    Networkセクションがウィンドウの下部に表示されます。

  3. Configure proxy manuallyラジオボタンをクリックします。

    プロキシの種類、サーバー名、認証情報を入力します。これらはネットワーク管理者が提供する情報です。

  4. 保存をクリックします。

    ネットワーク情報が保存されます。

Translating Offline

CATデスクトップエディターはオフラインで使用できますが、翻訳メモリ(TM)、用語ベース(TB)、機械翻訳、品質保証(QA)などの翻訳リソースへのアクセスは制限されます。プレビュー機能もオンライン時のみ利用可能です。

エディターの使用時はインターネットに接続することを推奨しますが、接続できない場合は、以下のプロセスを使用してオフラインで作業できます。

オフライン作業用にジョブを準備するには、以下の手順に従ってください。

  1. エディターをインストールします。

  2. 翻訳者ポータルから、.MXLIFFファイルを事前翻訳します。

  3. 事前翻訳された.MXLIFFファイルをダウンロードし、エディターで翻訳を開始します。

    TM一致があるセグメントは事前翻訳されます。

  4. 必要に応じてオフラインにし、翻訳を続行します。

ヒント

オフライン作業の一般的なベストプラクティスに従い、.MXLIFFファイルやその他の重要なドキュメントのバックアップを定期的に作成してください。外部ドライブでの暗号化の必須使用など、クライアントのデータ保護ポリシーを参照してください。

ジョブをオンラインに戻すには、以下の手順に従ってください。

  1. ログイン

    リソースステータスが緑色で表示されます。

  2. 以下のいずれかの方法で.MXLIFFファイルをアップロードしてください。

    • ドキュメントメニューから、サーバーへアップロードを選択します。

    • 翻訳者ポータルのツールメニューから、アップロードを選択します。

    • ファイルをプロジェクトマネージャーに送信してアップロードを依頼してください。

  3. 翻訳を完了します。

.MXLIFFアップロードの問題

エディターリソースステータスは、アップロード中のエラーメッセージに関する詳細情報を提供します。

  • このMXLIFFは破損しています。

    • Phrase以外のCATツールで翻訳された場合に発生することがあります。

  • このMXLIFFは別のプロジェクトのものです。

    • ワークフローエラーです。翻訳者が独自のプロジェクトを作成し、その.MXLIFFファイルをクライアントプロファイルに追加しようとしています。

  • このMXLIFFは別のワークフローステップのものです。

    • .MXLIFFファイルは、常にエクスポート元のワークフローステップと同じステップに追加する必要があります。

  • このジョブは削除されました。

    • .MXLIFFファイルが属するジョブは削除されましたが、翻訳者は削除された.MXLIFFファイルの翻訳を続けています。ジョブが削除されたため、サーバーと.MXLIFFファイルの接続が失われました(削除されたジョブには接続できません)。翻訳者がオフラインで作業している間にジョブが削除され、リソースステータスが赤色で表示されていました。

    • PMはゴミ箱から削除されたジョブを見つけて、復元できます。

この記事は役に立ちましたか?
★ ★ ★ ★ ★

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.