Integrações

Figma (Strings)

O conteúdo de toda a Central de Ajuda é traduzido automaticamente de inglês pelo Phrase Language AI.

Disponível para

  • Todos os planos pagos

Disponível para

  • Plano avançado e Enterprise (legado)

Entre em contato com o departamento de Vendas para perguntas sobre o licenciamento.

Dica

Para informações sobre a integração do Figma no Phrase TMS, consulte Figma (TMS).

O plug-in do Figma permite que o conteúdo de design seja integrado aos projetos do Phrase, preenchendo a lacuna entre as equipes de design de produto e localização. O plug-in oferece suporte ao envio de conteúdo, obtenção de traduções e gerenciamento de chaves entre o Figma e o Phrase Strings.

  • Ramificação é suportada.

  • É necessário ter acesso a pelo menos um projeto e um idioma com direitos de usuário de tradutor. O acesso pode ser concedido recebendo um convite enviado por um administrador ou gerente de projetos.

  • O plug-in enviará capturas de tela de quadros de layout automático que não são elementos secundários.

  • Por padrão, camadas de texto ocultas não são incluídas na integração. Isso pode ser alterado nas configurações Setup_gear.png selecionando Incluir camadas ou quadros ocultos na seleção.

  • Por padrão, as tags selecionadas no plug-in são limpas após o processo de envio. Isso pode ser alterado nas configurações Setup_gear.png desativando a opção Limpar tags após o envio.

  • Quaisquer alterações feitas nas configurações Setup_gear.png padrão do plug-in serão salvas e permanecerão persistentes.

Instalar e conectar o plug-in do Figma

Para executar o plug-in, selecione-o dentro do navegador de plug-ins do Figma ou na Comunidade Figma e clique em Experimentar. O plug-in ficará disponível no menu Plug-ins do Figma.

A conexão do Figma ao Phrase pode ser feita com credenciais do Phrase, um token de acesso ou um logon único (SSO).

Para entrar com login único:

  1. Na tela de login do plug-in, selecione Entrar com SSO.

  2. Insira o ID da organização.

  3. Conclua o login na aba do navegador que se abre.

    Retorne ao Plug-in, já autenticado.

Quando a conexão for feita, selecionar um quadro carrega uma prévia do conteúdo do Figma e das chaves que os usuários podem enviar para ou extrair do Phrase Strings.

A aba Conectar chaves permitirá conectar camadas do Figma a chaves já existentes em um projeto do Strings. Se a convenção de nomenclatura for a mesma para as camadas e para as chaves, elas podem ser correspondidas automaticamente.

O plug-in é acessível através de botões dedicados na barra lateral do Figma:

  • Phrase Strings

    Clique para abrir o plug-in.

  • Ver texto no Strings

    Exibido em arquivos do Figma conectados a um projeto do Strings. Clique para abrir o projeto relevante no editor de tradução.

Enviar conteúdo

A aba Enviar conteúdo para o Phrase permite enviar quadros ou camadas de texto do Figma para o Phrase Strings para localização. Não é possível enviar conteúdo para um ramo principal protegido.

Selecione o projeto, ramo (se estiver sendo usado) e o idioma para o conteúdo que está sendo enviado. Opcionalmente, insira uma etiqueta personalizada para adicionar às chaves enviadas.

Nomes de chave vazios ou duplicados são sinalizados com um contador vermelho na coluna conteúdo. Para gerenciar longas listas de nomes de chave, use o menu suspenso Ordenar por Sort Filter para exibir Nomes de chave incompletos primeiro ou Nomes de chave duplicados primeiro.

Nota

A opção de ordenação selecionada será lembrada para sessões futuras.

O botão Enviar para o Phrase é desativado se as entradas de nome de chave estiverem vazias, contiverem caracteres inválidos ou não forem exclusivas caso um ramo principal protegido esteja selecionado.

Selecione a configuração Trabalhar com nomes de chave para editar as entradas de nomes de chave e resolver quaisquer conflitos de nomenclatura. Se necessário, selecione as chaves desejadas e clique em Excluir Camadas na parte superior da tabela para remover essas camadas do plug-in.

Se houver camadas desconectadas com nomes de chave conflitantes, selecione uma das opções de resolução disponíveis para prosseguir:

  • Criar cópias de chave no Phrase Strings

    Cria novas chaves com o sufixo -copy.

  • Conectar com chaves existentes

    Vincula camadas a chaves Phrase existentes.

  • Não enviar chaves conflitantes

    Envia apenas camadas não conflitantes.

Quando a opção upload prévia Figma estiver habilitada:

  • Os usuários podem, opcionalmente, selecionar quais idiomas incluir na prévia do Figma. Se nenhum idioma for selecionado, todos os idiomas serão incluídos por padrão.

  • O plug-in cria um trabalho por quadro raiz (ou componente de nível superior) incluído no envio. Enviar uma página inteira do Figma com muitos quadros de nível superior gerará um número proporcionalmente grande de trabalhos. Para manter a contagem de trabalho proporcional ao escopo real do trabalho de tradução, selecione apenas os quadros específicos que contêm conteúdo novo ou atualizado antes de enviar.

Se as camadas forem enviadas com sucesso para Strings, a janela Envio concluído será exibida com um resumo e as seguintes opções:

  • Criar trabalho

    Clique para abrir a página Criar trabalho com as chaves enviadas pré-selecionadas.

    Importante

    Se a opção Upload Figma preview estiver habilitada, um trabalho é criado automaticamente no Strings. Uma vez habilitado, isso não pode ser desabilitado.

  • Abrir no Strings

    Clique para visualizar as chaves enviadas no Strings Editor.

Um ícone de advertência amarelo Warning aparece ao lado das chaves cujos nomes foram alterados no Strings após o envio do conteúdo. Para atualizar nomes de chave no plug-in do Figma, selecione Sync key name no menu de reticências More Menu ao lado do nome de chave incompatível.

Opções e ações de envio

Clique no menu View options More Menu para ativar ou desativar as seguintes opções de envio conforme necessário:

  • Upload screenshots está ativado por padrão. Ele permite anexar uma captura de tela das camadas selecionadas dentro do frame:

    • Se a configuração Include hidden layers or frames in selection estiver ativada, camadas de texto ocultas importadas com o plug-in do Figma terão um marcador colocado no canto superior esquerdo das capturas de tela.

    • Quando a configuração Exclude sections from screenshots estiver ativada, capturas de tela de seções do Figma não serão criadas.

      Recomenda-se manter esta opção ativada em caso de problemas de desempenho com o plugin ao trabalhar dentro de seções.

    • Ative Capture only the closest screenshot para limitar cada captura de tela ao Frame, Componente, Instância ou Seção mais próximo ao redor de uma camada de texto, em vez do ancestral de nível superior mais externo. Todas as camadas de texto dentro desse contêiner recebem marcadores, incluindo camadas fora da seleção atual.

      Esta opção está desativada por padrão. Usá-la quando Exclude sections from screenshots não limitar suficientemente a captura a um quadro aninhado específico, resultando em capturas de tela grandes e com pouco contexto.

  • Update content in Phrase Strings está ativado por padrão.

  • Update key names in Phrase Strings está ativado por padrão, a menos que a configuração Work with key names in Figma esteja desativada.

    Desativar esta opção redefine todas as entradas de nome de chave.

  • Ative Upload Figma preview para exportar um pacote HTML das chaves selecionadas.

    Esta opção é necessária para gerar in-context preview no Editor CAT do Phrase Strings ao trabalhar com jobs synced do Strings.

    Os usuários podem, opcionalmente, selecionar quais idiomas de destino incluir na prévia do Figma ao enviar conteúdo. Se nenhum idioma for selecionado, todos os idiomas serão incluídos por padrão.

    Se a prévia for gerada com sucesso, um trabalho é criado automaticamente no Strings. Qualquer automação de trabalho ativa no projeto Strings será ignorada para evitar trabalhos duplicados.

    Se a prévia exceder o limite de 10 MB, as chaves ainda são enviadas para o Strings, mas nenhum trabalho com uma prévia é criado.

    Nota

    Para trabalhar com prévias do Figma no Strings Editor, use a ação Adicionar prévia do Figma na barra lateral contextual.

  • Ative Preservar formatação e estilo de conteúdo para manter a formatação de texto enriquecido (como listas, quebras de linha, negrito/itálico e links) ao enviar conteúdo do Figma para o Phrase e ao recuperar traduções de volta.

    Se ativado, tags de formatação HTML são automaticamente adicionadas para preservar o estilo em linha e são suportadas na prévia em contexto do TMS ao trabalhar com trabalhos sincronizados do Strings. As tags de formatação HTML aparecem no editor do Strings e nas traduções exportadas que são recuperadas para o Figma.

    Desabilite esta opção se a formatação de texto enriquecido for desnecessária para evitar ajustes manuais.

    A configuração se aplica ao nível do arquivo e afeta todos os colaboradores trabalhando no arquivo. Esta opção é lembrada para novos arquivos.

Para camadas conectadas, as seguintes ações estão disponíveis no menu de reticências More Menu correspondente:

  • Selecione Ver detalhes da chave para ver/editar a descrição da chave no Phrase Strings ou definir um limite de caracteres para a chave. Quaisquer alterações salvas na janela Detalhes da chave aparecerão na barra lateral do editor do Strings após atualizar a página do editor.

    Dica

    Selecione várias chaves na aba Enviar conteúdo para o Phrase e use a ação de lote Definir limite de caractere para definir um limite de caractere para todas as chaves selecionadas de uma vez.

  • Selecione Abrir chave no editor para navegar até a chave relacionada no editor do Strings.

  • Selecione Desconectar conteúdo do Phrase Strings para desconectar a camada de uma chave existente.

Gerenciar conteúdo duplicado

Ao enviar conteúdo, camadas com conteúdo duplicado gerarão múltiplas chaves no Strings contendo exatamente o mesmo texto. Os usuários podem decidir como gerenciar esse conteúdo duplicado na janela Enviar conteúdo para o Phrase:

  • Selecione Prosseguir sem mesclar se a criação de múltiplas chaves com conteúdo duplicado for intencional.

  • Para mesclar algum conteúdo duplicado em uma única chave, siga estas etapas:

    1. Selecione duas ou mais chaves da lista e clique em Merge Mesclar em uma chave...

      Um menu suspenso com as chaves disponíveis para mesclagem é exibido.

    2. Selecione a chave na qual deseja mesclar o conteúdo duplicado.

      A chave selecionada é marcada com um ícone de mesclagem azul Merge to a Key na janela Enviar conteúdo para o Phrase.

    3. Clique em Proceed, depois confirme selecionando Merge and Push no pop-up Merge duplicated content.

      O conteúdo duplicado é mesclado em uma única chave, e todas as camadas associadas são conectadas a essa chave.

  • Para mesclar parte ou todo o conteúdo duplicado na primeira chave da lista, siga estas etapas:

    1. Selecione várias ou todas as chaves da lista e clique em Merge Mesclar todas as duplicatas na primeira chave.

    2. Clique em Proceed, depois confirme selecionando Merge and Push no pop-up Merge duplicated content.

      O conteúdo duplicado é mesclado em uma única chave, e todas as camadas associadas são conectadas a essa chave.

    Esta opção é útil para arquivos grandes com muitas duplicatas, permitindo que os usuários mesclem todas as duplicatas na primeira chave encontrada em uma única ação, em vez de lidar com cada uma individualmente.

Duplicar um frame ou camada de texto no Figma também duplica qualquer conexão existente com o Phrase Strings. Se a camada duplicada for reutilizada para um novo texto não relacionado e enviada sem desconectá-la primeiro, o envio atualiza o texto original da chave existente em vez de criar uma nova. Atualizar o texto original de uma chave não limpa nem atualiza as traduções do idioma de destino já armazenadas nessa chave, portanto, ao recuperar a camada posteriormente, retorna-se a tradução associada ao conteúdo anterior, e não à nova versão enviada.

Antes de enviar conteúdo de um frame ou camada de texto duplicado ou reutilizado, verifique a aba Push content to Phrase para confirmar se a camada já está conectada a uma chave. Se estiver conectada e o novo texto não estiver relacionado ao conteúdo anterior, desconecte a camada primeiro para que o plug-in crie uma nova chave em vez de sobrescrever a existente.

Excluir camadas automaticamente

A configuração Auto-exclude layers remove camadas de texto da aba Push content to Phrase com base no prefixo de seu nome. Quando ativado, qualquer camada com o prefixo _ ou . é excluída automaticamente.

A configuração está desativada por padrão e é aplicada por arquivo. Ela é ativada para todas as camadas nomeadas nesse arquivo até ser desativada.

As exclusões persistem entre as seleções. Para componentes, se as camadas do componente estiverem prefixadas e Excluir camadas automaticamente estiver ativado, os designs posteriores que utilizam esse componente herdam a exclusão.

Para excluir automaticamente camadas com prefixo do Push:

  1. No Figma, adicione o prefixo às camadas de texto a serem excluídas com _ ou .. Isso também pode ser feito em lote.

  2. Abra as Configurações do plug-in e ative Excluir camadas automaticamente.

Configurar nomenclatura de chave

A seção Nomenclatura de chave das configurações do plug-in Setup_gear.png permite configurar a convenção de nomenclatura para chaves conectadas.

Para personalizar nomes de chave no Figma, siga estas etapas:

  1. Clique em Ativar nomenclatura inteligente de chave nas configurações de nomenclatura de chave.

  2. Selecione Trabalhar com nomes de chave no Figma.

    Nota

    Se Sincronizar nomes de camada de texto com chaves estiver ativado, os nomes das chaves são gerados automaticamente com base nos nomes das camadas de texto.

  3. No campo Geração de nome de chave, insira o texto para definir uma nomenclatura de chave personalizada:

    • Opcionalmente, clique em Macros disponíveis para selecionar uma das macros suportadas para gerar nomes de chave automaticamente.

      Múltiplas macros podem ser selecionadas para compor o nome da chave.

    • É possível combinar texto livre e macros no campo Geração de nome de chave.

      Clique em Exemplos para exibir e escolher um dos exemplos predefinidos.

  4. Se necessário, selecione uma opção de formatação no menu suspenso Convenção de formatação para modificar o texto de acordo e remover espaços.

Ao enviar conteúdo para o Phrase Strings, aplique a convenção de nomenclatura recém-criada às chaves conectadas anteriormente:

  • Clicar no ícone de atualizar Refresh List na parte inferior da tabela.

  • Selecionando chaves específicas e clicando em Regenerar nomes de chave na parte superior da tabela.

Macros disponíveis

Macro

Descrição

{file_name}

O nome do arquivo Figma

{page}

A página Figma onde a chave é identificada

{parent_section}

A seção de nível mais alto na árvore da página

{nearest_section}

A seção mais próxima à camada de texto na árvore da página

{frame}

O frame onde a chave é identificada

{parent_group}

O grupo de nível mais alto na árvore da página

{nearest_group}

O grupo mais próximo à camada de texto na árvore da página

{component}

O nome do componente Figma onde a chave está localizada. Apenas componentes de texto original são considerados.

{element_name}

O nome da camada de texto

{element_content}

O conteúdo da camada de texto

{random}

Um hash curto exclusivo gerado aleatoriamente

Conectar ou desconectar chaves

Ao enviar conteúdo, os usuários podem conectar camadas a chaves existentes no Phrase Strings ou gerar novas.

Selecione a aba Connect keys para exibir uma visão geral das chaves conectadas e desconectadas.

Chaves que já estão conectadas são identificadas com um ícone de link Connected Key na coluna Key name. Se necessário, selecione o projeto, o ramo (se estiver sendo usado) e o idioma, ou clique no ícone de pesquisa para encontrar o conteúdo desejado.

Selecione Connect keys para conectar em massa todas as chaves não vinculadas na aba. Para conectar ou desconectar chaves individuais, clique no ícone relevante à direita da entrada correspondente.

Nota

A opção de desconectar chaves individuais também está disponível na aba Push content to Phrase.

Nova visualização de conexão (Beta)

A nova visualização lista camadas de texto da seleção atual com seu estado de conexão em uma única tabela, substituindo a lista baseada em chave anterior.

Nota

Reinicie o plug-in antes de ativar a versão beta para garantir que a versão mais recente seja carregada.

Para ativar a Nova visualização de conexão:

  1. Abra o plug-in e clique no ícone Settings.

  2. Em Configurações do plug-in, ative Usar nova visualização de conexão (Beta).

  3. Abra o Connect keys para ver a lista de conteúdo conectado.

A visualização anterior do Connect permanece disponível. Desabilitar Usar nova visualização de conexão nas configurações do plug-in para reverter.

Para conectar uma única camada, selecione-a para abrir uma janela com duas abas:

  • Sugestões: exibe chaves com correspondência exata de nome e chaves com conteúdo de tradução correspondente.

  • Pesquisar: pesquisar todas as chaves por nome ou conteúdo.

Para agir em múltiplas camadas, selecione-as para revelar uma bandeja de ação de lote:

  • Conectar por nome de chave: conecta camadas a chaves com correspondência exata de nome.

  • Conectar por conteúdo: conecta camadas a chaves com conteúdo de tradução correspondente

  • Desconectar camadas: remove conexões das camadas selecionadas.

Ignorar camadas com múltiplas chaves de correspondência

A alternância Ignorar camadas com múltiplas chaves de correspondência controla como Conectar por conteúdo lida com camadas cujo texto corresponde a mais de uma chave.

Para ativar a alternância:

  1. Abra o plug-in e vá para a aba Connect.

  2. Clique em More Menu na navegação para abrir as opções de visualização.

  3. Ativar Ignorar camadas com múltiplas chaves de correspondência.

Quando ativado, qualquer camada que corresponda a mais de uma chave é ignorada durante Conectar por conteúdo e deixada desconectada para revisão manual.

Resumo pós-ação

Após cada execução de lote de Conectar por conteúdo ou Conectar por nome de chave, uma janela de resultados exibe o resultado:

  • Contagem de conectados

  • Ignorado—nenhuma correspondência encontrada

  • Ignorado—múltiplas correspondências (exibido quando Ignorar camadas com múltiplas chaves correspondentes está ativado)

Clique em Mostrar camadas não conectadas para filtrar a tabela para camadas que ainda precisam de atenção, ou Concluir para fechar a janela de resultados.

Gerenciar Chaves Plurais

Marcar uma camada de texto como uma chave plural a conecta às formas plurais dessa chave no Phrase Strings. Para uma chave plural, a coluna Content exibe um menu suspenso de seletor de forma em vez do conteúdo da chave, listando as formas disponíveis para o idioma selecionado, por exemplo one e other. Idiomas com regras plurais mais complexas, como o polonês, expõem até cinco formas.

O menu suspenso aparece nas abas Enviar conteúdo para o Phrase e Puxar conteúdo para o Figma.

Para pré-visualizar uma forma plural na tela:

  1. Na tabela de conteúdo, localize a chave plural.

  2. Clique no menu suspenso seletor de forma na coluna Conteúdo e selecione a forma plural para pré-visualizar.

  3. O Phrase Strings puxa a tradução correspondente para a camada para pré-visualizar na tela

Enviar uma chave plural para o Phrase Strings segue o mesmo fluxo de trabalho de envio que qualquer outra chave e atualiza apenas a tradução para a forma selecionada.

A forma plural selecionada é lembrada por camada, por projeto e ramo. A seleção persiste entre as sessões.

Puxar Traduções

Assim que as traduções estiverem concluídas, selecione as camadas ou quadros do Figma para os quais deseja puxar as traduções e clique na aba Puxar conteúdo para o Figma.

Os usuários podem selecionar o projeto, ramo (se estiver sendo usado) e os idiomas para o conteúdo que está sendo puxado. As tags não podem ser puxadas de volta para o Figma.

Para gerenciar longas listas de nomes de chave, use o menu suspenso Ordenar por Sort Filter para exibir Nomes de chave incompletos primeiro e resolver quaisquer problemas potenciais. Se necessário, selecione chaves específicas e clique em Excluir camadas na parte superior da tabela para remover essas camadas do plug-in.

Nota

A opção de ordenação selecionada será lembrada para sessões futuras.

Clique no menu View options More Menu para escolher como exibir o conteúdo extraído no Figma:

  • Criar uma nova página por idioma

    Selecionado por padrão. Ao extrair para vários idiomas, uma página do Figma separada é criada para cada idioma selecionado, incluindo todas as camadas da página.

    Nota

    No Figma Buzz, a opção Criar uma nova linha com conteúdo traduzido é exibida.

  • Criar uma única página com todos os idiomas

    Cria uma única página nova e coloca o conteúdo traduzido selecionado lado a lado em colunas específicas do idioma. Esta opção foca apenas na seleção ativa em vez de duplicar toda a página do Figma.

    Recomendado para arquivos grandes para melhorar o desempenho da extração e reduzir o tamanho desnecessário do arquivo.

  • Substituir camadas de texto por traduções

    As camadas de texto selecionadas serão substituídas pelas traduções e atualizadas na viewport.

    Esta opção é desativada automaticamente ao extrair para vários idiomas.

  • Exibir nomes de chave em vez de conteúdo

    Desativado por padrão. Quando ativado:

    • Os nomes de chave são extraídos e exibidos em vez do conteúdo traduzido.

    • Selecionar um idioma para o conteúdo extraído não é mais possível.

  • Prévia do conteúdo no idioma selecionado

    A configuração será lembrada para sessões futuras.

    • Se desativado, a coluna Conteúdo exibe o conteúdo das camadas selecionadas diretamente.

    • Quando ativado, a coluna Conteúdo exibe uma prévia do conteúdo no idioma selecionado para as camadas conectadas.

      • Para camadas desconectadas, ative a opção Conectar com chaves existentes para mostrar uma prévia no idioma selecionado. Se uma chave com o mesmo nome existir nos dados extraídos, o conteúdo dessa chave será usado como a prévia.

    Esta opção é desativada automaticamente ao extrair para vários idiomas.

  • Conectar com chaves existentes

    Controle como as camadas desconectadas são tratadas ao extrair dados no Figma. A configuração será lembrada para sessões futuras.

    • Quando ativado, o sistema verifica se uma chave com o mesmo nome existe nos dados extraídos.

      Se uma correspondência for encontrada:

      • As camadas desconectadas são conectadas às chaves de correspondência.

      • O conteúdo das camadas é atualizado com o conteúdo extraído das chaves existentes.

    • Se desativado, as camadas desconectadas não são atualizadas, mesmo que existam chaves de correspondência nos dados extraídos.

Verificar estado da tradução

O recurso Verificar estado da tradução verifica se as camadas de texto na seleção atual já possuem traduções para os idiomas de tradução selecionados, antes de extrair o conteúdo para o Figma. A verificação é executada em todas as chaves conectadas na seleção.

Para verificar o estado da tradução

  1. Na aba Extrair conteúdo para o Figma, selecione os idiomas de destino para verificação.

  2. Clique em Verificar estado da tradução.

    A página Estado da tradução exibe uma contagem de chaves traduzidas, parciais e não traduzidas em cada idioma para a seleção atual.

    Clique em Ver detalhes ao lado de um idioma para abrir um detalhamento das chaves conectadas para esse idioma. Use os filtros Todos, Traduzidos e Não traduzidos para restringir a lista.

Se o conteúdo for extraído com sucesso para o Figma, a janela Extração concluída será exibida com um resumo das camadas atualizadas.

Ao extrair para vários idiomas, o botão Abrir chave no editor abre a chave com o idioma de origem padrão do projeto.

Nota

Se uma fonte usada no design não estiver instalada localmente, o plug-in não poderá atualizar as camadas de texto afetadas com as traduções extraídas. Quando isso acontece, um erro \"A fonte [X] não pôde ser carregada\" é exibido, onde [X] é o nome da fonte ausente. Instale todas as fontes sinalizadas nesta mensagem de erro localmente e, em seguida, extraia o conteúdo novamente.

Figma Buzz

Figma Buzz é uma ferramenta onde designers de marca e equipes de marketing podem criar ativos visuais alinhados à marca em escala, diretamente dentro do ecossistema Figma. Ele inclui um sistema de modelos, um editor de design simplificado, criação em massa de ativos e edição com IA.

O plug-in Phrase Strings para Buzz permite localizar conteúdo de texto diretamente no Buzz, fornecendo os mesmos recursos que na integração do Figma Design:

Nota

A pré-visualização ao vivo não é suportada.

O plug-in está disponível no menu Plugins no Buzz. Uma vez ativado, ele pode ser salvo para uso futuro e executado no design selecionado abrindo-o em um modal na barra lateral do Figma Buzz. As camadas de texto são detectadas automaticamente e exibidas no plug-in.

O conteúdo do design pode então ser enviado para um projeto do Strings conectado para tradução. Após a tradução, os usuários podem extrair o conteúdo localizado de volta para o Buzz, o que cria uma nova linha contendo a versão traduzida do design.

A alternância de Upload de prévia do Figma e a seleção de idioma de destino, que aparecem antes do envio das chaves, não estão disponíveis no Buzz. Ao enviar chaves do Buzz, todos os idiomas de destino configurados no projeto do Strings são usados automaticamente.

Esse artigo foi útil?
★ ★ ★ ★ ★

Sorry about that! In what way was it not helpful?

The article didn’t address my problem.
I couldn’t understand the article.
The feature doesn’t do what I need.
Other reason.

Note that feedback is provided anonymously so we aren't able to reply to questions.
If you'd like to ask a question, submit a request to our Support team.
Thank you for your feedback.